Configurando rede VoIP no simulador Cisco Packet Tracer

 

Equipamentos Utilizados:

1 - Router 2811;

1 - Switch 2960;

4 - Telefones VoIP.

Conectados os equipamentos, precisamos definir uma rede (xxx.xxx.xxx.xxx), e configurar o router para distribuir ip's através do serviço DHCP.

 

Clique no Router e depois na aba CLI, pressione enter.

 

 

Neste exemplo utilizei a interface f0/0 para conectar o switch.

Comandos:

Router>

Router>enable

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#interface f0/0

Router(config-if)#ip add 192.168.1.1 255.255.255.0

Router(config-if)#no shut

Router(config-if)#exit

 

 

Agora a interface f0/0 do Router está ligada e com ip 192.168.1.1/24, vamos definir o serviço DHCP:

 

 

Router(config)#ip dhcp pool VOZ

Router(dhcp-config)#network 192.168.1.1 255.255.255.0

Router(dhcp-config)#default-router 192.168.1.1

Router(dhcp-config)#option 150 ip 192.168.1.1

Router(dhcp-config)#exit

Router(config)#ip dhcp excluded-address 192.168.1.1

 

Configurar Serviço de Telefonia (Call Manager)

 

Note que neste caso estamos utilizando 4 ramais, caso queira utilizar mais, será necessário alterar as configurações, o Router 2811 suporta até 42 ramais.

 

Router(config)#telephony-service

Router(config-telephony)#max-dn 4

Router(config-telephony)#max-ephones 4

Router(config-telephony)#auto assign 1 to 4

Router(config-telephony)#ip source-address 192.168.1.1 port 2000

 

 Criar lista de Ramais:

 

Router(config-telephony)#ephone-dn 1

Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 1.1, changed state to up

Router(config-ephone-dn)#number 9001

Router(config-ephone-dn)#ephone-dn 2

Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 2.1, changed state to up

Router(config-ephone-dn)#number 9002

Router(config-ephone-dn)#ephone-dn 3

Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 3.1, changed state to up

Router(config-ephone-dn)#number 9003

Router(config-ephone-dn)#

Router(config-ephone-dn)#ephone-dn 4

Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 4.1, changed state to up

Router(config-ephone-dn)#number 9004

Router(config-ephone-dn)#

 

 

Configuração do Switch para que acesse a vlan 1 no serviço de Voz, necessário configurar as portas que irá utilizar para acessar Voice Vlan 1.

 

Neste caso conectamos os equipamentos nas portas 1 a 5 do switch, seleciona o swicth, depois na aba CLI.

 

Comandos:

Switch>en

Switch#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Switch(config)#int range f0/1 - 5

 

Switch(config-if-range)#switchport voice vlan 1

Switch(config-if-range)#switchport mode access

Switch(config-if-range)#no shut

Switch(config-if-range)#

Switch#

 

Ligando os Telefones:

 

Selecione um de cada vez, arraste o plug de energia para ligar o aparelho.

 

 

Aguarde o telefone receber um ip e se registrar:

 

 

Faça um teste efetuando ligação de um ramal ao outro.

 

 

Link para o arquivo packet tracer usado neste exemplo. (versão do packet tracer 7.1)

 >>> VoIP_1

Acessar

Topo